KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

python 3.9.14-1.el7 This update includes support for vulnerability(CVE-2020-10735).

The module update can be applied with the following command:

# yum update

KUSANAGI update 8.7.7-2

KUSANAGI update 8.7.7-2

KUSANAGI update has been released.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI update 8.7.7-1

KUSANAGI update 8.7.7-1

KUSANAGI update has been released.

PST will also be removed when removing kusanagi profile with kusanagi remove command.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

wp-plugins 20220714-2.el7

The module update can be applied with the following command:

# yum update

After module update, please update KUSANAGI plugin of the profile with the follwing command:

# kusanagi update plugin profile

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

php 8.0.23-1.el7

The module update can be applied with the following command:

# yum update --enablrepo=remi,remi-php56

If you are using php8, please reboot with the following command:

# kusanagi php8

KUSANAGI update 8.7.6-1

KUSANAGI update 8.7.6-1

KUSANAGI update has been released.

Failure in kusanagi update cert command that updated Let’s Encrypt certificates are not applied has been fixed.

You can update to the latest version by execute command showing below:

 # yum update -y

If you are using nginx, please reboot with the following command:

 # kusanagi nginx

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

nghttp2 1.49.0-1

The module update can be applied with the following command:

# yum update

If you are using httpd, please reboot with the following command:

# kusanagi httpd

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

php 8.0.22-2.el7

The module update can be applied with the following command:

# yum update --enablrepo=remi,remi-php56

If you are using php8, please reboot with the following command:

# kusanagi php8

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

mozjpeg 4.1.1-1.el7

The module update can be applied with the following command:

# yum update

After updating, restart KUSANAGI9 with the following command.

# kusanagi restart

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

php 7.4.30-3

The module update can be applied with the following command:

# yum update --enablrepo=remi,remi-php56

If you are using php7, please reboot with the following command:

# kusanagi php7