KUSANAGI update 8.6.5-1

KUSANAGI update 8.6.5-1

KUSANAGI update has been released.

To check configuration file, --test option is added to kusanagi nginx/kusanagi httpd commands.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

python 3.9.11-1.el7

The module update can be applied with the following command:

# yum update

KUSANAGI update 8.6.4-1

KUSANAGI update 8.6.4-1

KUSANAGI update has been released.

WordPress plugins included in kusanagi are now in separate package.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

wp-plugins 20220316-1.el7

The module update can be applied with the following command:

# yum update

After module update, please update KUSANAGI plugin of the profile with the follwing command:

# kusanagi update plugin profile

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

openssl 3.0.2-1 This update includes support for vulnerability(CVE-2022-0778).

The module update can be applied with the following command:

# yum update

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

httpd 2.4.53-1 This update includes support for vulnerability(CVE-2022-23943,CVE-2022-22721,CVE-2022-22720,CVE-2022-22719).

The module update can be applied with the following command:

# yum update

If you are using httpd, please reboot with the following command:

# kusanagi httpd

KUSANAGI update 8.6.3-1

KUSANAGI update 8.6.3-1

KUSANAGI update has been released.

Fix for kusanagi ssl command that Let’s Encrypt certificates will not be enabled for FQDN with www in profiles that have been provisioned with kusanagi provision command with --with-www option.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

nghttp2 1.47.0-1

The module update can be applied with the following command:

# yum update

If you are using httpd, please reboot with the following command:

# kusanagi httpd

KUSANAGI update 8.6.2-1

KUSANAGI update 8.6.2-1

KUSANAGI update has been released.

– KUSANAGI now output lsyncd-related log to the independent file.
– We’ve added --reload option to the kusanagi nginx/kusanagi httpd subcommands. That option can be used if you don’t want to disconnect established connection but want to reload the settings.
– We’ve modified script to restart monit process when you remove a profile.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

wp-cli 2.6.0-1.el7

The module update can be applied with the following command:

# yum update