KUSANAGI9 update 9.2.1-1.el8

KUSANAGI9 update 9.2.1-1.el8

KUSANAGI9 update has been released.

– kusanagi list command has been added for showing list of all KUSANAGI profile.
– kusanagi show command has been added for showing detail of KUSANGI profile
– Support for MariaDB 10.8 has been added.
– Support for nginx 1.22 has been added.
– Failure in updating SSL certificate with kusanagi ssl command has been fixed.

You can apply the module update with the following command:

# dnf update -y

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

nginx122 1.22.0-1.el8

The module update can be applied with the following command:

# dnf update

If you are using nginx, please reboot with the following command:

# kusanagi nginx

KUSANAGI update 8.7.1-1

KUSANAGI update 8.7.1-1

KUSANAGI update has been released.

Failure in updating SSL certificate with kusanagi ssl command has been fixed.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI update 8.7.0-1

KUSANAGI update 8.7.0-1

KUSANAGI update has been released.

Default PHP initialized with kusanagi init command has been changed to PHP 8.0.
If you want to use PHP 7.4, you need to use kusanagi init command with --php7 option.
After the initalization, you can also switch to PHP 7.4 by kusanagi php7 command, or PHP 8.0 by kusanagi php8 command.

You will need WordPress 5.6 or higher to use PHP 8.0.
Also check whether your plugins and themes support PHP 8.0.

You can update to the latest version by execute command showing below:

 # yum update -y

KUSANAGI9 update 9.2.0-1.el8

KUSANAGI9 update 9.2.0-1.el8

KUSANAGI9 update has been released.

Default PHP initialized with kusanagi init command has been changed to PHP 8.0.
If you want to use PHP 7.4, you need to use kusanagi init command with --php74 option.
After the initalization, you can also switch to PHP 7.4 or PHP 8.0 by kusanagi php command.

You will need WordPress 5.6 or higher to use PHP 8.0.
Also check whether your plugins and themes support PHP 8.0.

You can apply the module update with the following command:

# dnf update -y

KUSANAGI9 update 9.1.13-1.el8

KUSANAGI9 update 9.1.13-1.el8

KUSANAGI9 update has been released.

Obsoleted support for PHP 7.3.
– In kusanagi init command, --php73 options is obsolted.
– In kusanagi php command, --use php73 options is obsolted.

You can apply the module update with the following command:

# dnf update -y

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

php 8.1.6-2.el8

The module update can be applied with the following command:

# dnf update

If you are using php, please reboot with the following command:

# kusanagi php

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

php 8.0.19-2.el8

The module update can be applied with the following command:

# dnf update

If you are using php, please reboot with the following command:

# kusanagi php

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

php 7.4.29-2.el8

The module update can be applied with the following command:

# dnf update

If you are using php, please reboot with the following command:

# kusanagi php

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

python 3.9.13-1.el7 This update includes support for vulnerability(CVE-2018-25032).

The module update can be applied with the following command:

# yum update