KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

php 8.0.20-1.el8 This update includes support for vulnerability(CVE-2022-31626,CVE-2022-31625).

The module update can be applied with the following command:

# dnf update

If you are using php, please reboot with the following command:

# kusanagi php

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

php 8.0.20-1.el7 This update includes support for vulnerability(CVE-2022-31626,CVE-2022-31625).

The module update can be applied with the following command:

# yum update --enablrepo=remi

If you are using php8, please reboot with the following command:

# kusanagi php8

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

php 8.1.7-1.el8 This update includes support for vulnerability(CVE-2022-31626,CVE-2022-31625).

The module update can be applied with the following command:

# dnf update

If you are using php, please reboot with the following command:

# kusanagi php

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

httpd 2.4.54-1.el8 This update includes support for vulnerability(CVE-2022-31813,CVE-2022-30556,CVE-2022-30522,CVE-2022-29404,CVE-2022-28615,CVE-2022-28614,CVE-2022-28330,CVE-2022-26377).

The module update can be applied with the following command:

# dnf update

If you are using httpd, please reboot with the following command:

# kusanagi httpd

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

httpd 2.4.54-1 This update includes support for vulnerability(CVE-2022-31813,CVE-2022-30556,CVE-2022-30522,CVE-2022-29404,CVE-2022-28615,CVE-2022-28614,CVE-2022-28330,CVE-2022-26377).

The module update can be applied with the following command:

# yum update

If you are using httpd, please reboot with the following command:

# kusanagi httpd

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

php 7.4.30-1.el8 This update includes support for vulnerability(CVE-2022-31626,CVE-2022-31625).

The module update can be applied with the following command:

# dnf update

If you are using php, please reboot with the following command:

# kusanagi php

KUSANAGI Module Update

KUSANAGI Module Update

KUSANAGI modules have been updated.
The updated modules are as follows:

php 7.4.30-1 This update includes support for vulnerability(CVE-2022-31626,CVE-2022-31625).

The module update can be applied with the following command:

# yum update --enablrepo=remi

If you are using php7, please reboot with the following command:

# kusanagi php7

KUSANAGI9 update 9.2.2-1.el8

KUSANAGI9 update 9.2.2-1.el8

KUSANAGI9 update has been released.

You can apply the module update with the following command:

# dnf update -y

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

composer 2.3.7-1.el8

The module update can be applied with the following command:

# dnf update

KUSANAGI9 Module Update

KUSANAGI9 Module Update

KUSANAGI9 modules have been updated.
The updated modules are as follows:

composer 2.3.6-1.el8

The module update can be applied with the following command:

# dnf update